https://linen.dev logo
#plugins-general
Title
# plugins-general
j

josh_lloyd

01/25/2023, 12:34 AM
Does anyone else have problems installing
meltano = "^2.2.0"
and
dbt-snowflake = "^1.2.0"
in the same environment? Poetry gives the following explanation:
Copy code
meltano (>=2.2.0,<3.0.0) requires jsonschema (>=4.9,<5.0)
dbt-snowflake (>=1.2.0,<2.0.0) requires jsonschema (>=3.0,<4.0)
Is there no hope of relaxing the jsonschema requirements? I know I don’t have two have both of these installed in the same environment, but it would be nice …