https://linen.dev logo
#plugins-general
Title
# plugins-general
o

ojasvi_harsola

03/04/2021, 9:22 PM
Hello, I am trying to integrate tap-mailgun (https://github.com/streetteam/tap-mailgun) but it is throwing below error [2021-03-04 210834,801] [214|MainThread|meltano.core.venv_service] [DEBUG] Creating virtual environment [2021-03-04 210847,435] [214|MainThread|meltano.core.venv_service] [DEBUG] Installing into new virtual environment Extractor 'tap-mailgun' could not be installed: failed to install plugin 'tap-mailgun'. Running command git clone -q https://github.com/streetteam/tap-mailgun.git /tmp/pip-req-build-q40dyhu7 ERROR: Package 'tap-mailgun' requires a different Python: 3.6.12 not in '>=3.7' My Environment is on Python 3.6 and this tap expects 3.7 or 3.8 - is there any way we can workaround this and run with 3.6 itself